Star2019 Les forums Evolution X – Générateur de thèmes Prestashop 1.6 Erreur dans l\'installation de Evolution X

Mots-clés : 

Ce sujet a 10 réponses, 3 participants et a été mis à jour par  Repitol, il y a 1 an.

11 sujets de 1 à 11 (sur un total de 11)
  • Auteur
    Messages
  • #36516

    Yvan
    Membre

    Bonjour,

    je viens d’acheter evolution X premium,, mais l’installation, à la fin j’ai eu un message d’erreur : voir ci dessous

    Jai vu les modules installés, mais je veux enregistrer la clé  pour utiliser l’éditeur de thème, même chose, le même message apparait : voir ci dessous

    du coup je ne peux rien faire, avec ce module que je viens juste d’acheter.

    Je suis sous la V 1.6.1.2 et evolution x est bien pour la 1.6

    J’ai envoyé des message au support, mais ils me renvoie juste un nouveau code d’enregistrement. Sans effets .

    Quelqu’un aurait il une idée ?

    Cordialement

    Merci

    Yvan

     

    #36517

    Yvan
    Membre

    J’avais oublier de mettre les messages d’erreur. le deuxième est le même.

    #36518

    Yvan
    Membre
    Attachments:
    #36520

    Frédéric
    Admin bbPress

    Bonjour

    Il sagit d’un bug sur certain hébergement, c’est lié a la vertiopn de php.

    Nous venons de mettre a jour les ZIP du evolution X pour palier a cette erreur.

    Sinon :

    il faut remlacer dans :   modules/ddlx_evolution/ddlx_evolution.php

    ==============

    $this->connectionString = ‘mysql:dbname=’ . _DB_NAME_ . ‘;host=’ . $serverTabSplit [0];
    if ( $serverTabSplit [1] != null )
    {
    $this->connectionString .= « ;port= » . $serverTabSplit [1];
    }
    par :
    if ( $serverTabSplit [1] != null && strpos( $serverTabSplit [1], ».sock »)!==false )
    {
    $this->connectionString = ‘mysql:dbname=’ . _DB_NAME_ . ‘;unix_socket=’ . $serverTabSplit [1];
    }
    else
    {
    $this->connectionString = ‘mysql:dbname=’ . _DB_NAME_ . ‘;host=’ . $serverTabSplit [0];
    if ( $serverTabSplit [1] != null )
    {
    $this->connectionString .= « ;port= » . $serverTabSplit [1];
    }
    }

    Professionnel du web depuis plus de 10 ans et Fondateur de la société DDLX Multimédia en 2007 - Les champs d'expertise de Frédéric sont : La création web | Web-Marketing & Communication |Wordpress | Woocommerce | Prestashop | Hébergement Web - Contact : TEL : 04 67 17 13 74 - Email : contact@ddlx.org

    #36526

    Yvan
    Membre

    Je viens de le faire, mais c’est encore plus grave, un autre message d’erreur apparait.

    Voir ci-dessous :

     
    <p style= »margin: 0cm 0cm 0pt; »><u></u>Notice: Undefined offset: 1 in <b>/home/ravoni/public_html/modules/ddlx_evolution/ddlx_evolution.php</b> on line <b>60</b></p>
     

    De plus mon site n’est plus fonctionnel, le menu des catégorie est complètement en colonne verticale et le message apparait également sur le site, tout en haut.

    Et la clé d’activation ne peut toujours pas être insérée ???

    Cordialement

    #36530

    Yvan
    Membre

    A la désinstallation de votre module Evolution X prémium, mon site ne fonctionne plus.

    un message d’erreur.

    Fatal error: Class’Adapter_ServiceLocation’ no found in home/ravoni/public_html/config/boostrap.php

     

    Je ne peux plus rien faire, même plus d’accès au backoffice. C’est la première fois qu’un module me cause autant de problème !!!!

    Quelqu’un aurait une solution, pour que je puisse au moins retrouver mon site comme avant ?

     

    Merci

    RY

    #36552

    Yvan
    Membre

    J’ai réinstallé une vielle version que j’avais en sauvegarde 1.5.6.1, puis importé les données que j’avais en backup de la 1.6.1.2

    J’ai fait un update de mon prestashop vers la 1.6.1.4, qui a fonctionné, juste perdus les images, ce qui est déjà pas mal, mais comme j’ai tout annoté sur mon HDD, je ne vais pas perdre trop de temps.

    Cependant le module DDLX évoltion X me redemande mon code que j’ai reçu.

    Quand je le mets, un message d’erreur « Impossible de joindre le serveur de licence »

    J’espère que je ne suis pas reparti sur une autre galère.

    Merci de bien vouloir me permettre de travailler un peu.

    ça fait quand même 3 jours que je me bats pour refaire tourner mon site, juste pour l’achat de Evolution X .

    Auriez vous une solution, SVP

    Yvan

    #36553

    Yvan
    Membre

    Bonjour,

    Je n’est toujours pas accès au serveur de licence, j’ai acheté le module lundi 25 février, depuis, je n’ai eu que des ennuis à son installation.

    J’ai réussie à remettre tout en fonction, sauf les photos que je vais devoir appliquer sur chaque article… (Voir mon article plus haut)

    Mais le module Evolution X ne veut pas prendre la licence que vous m’avez fourni. Depuis 5 jours impossible. Pas de réponse de votre part. Que ce soit par Email, ou sur ce forum. Je ne peux utiliser Evolution X ce qui m’empêche de travailler actuellement. Mon site est stoppé depuis le 22 février, nous sommes le 26 février…

    J’ai déjà désinstallé et réinstallé le module, rien n’y fait…

    SVP, si je ne peut obtenir ce que j’ai payé, je demande le remboursement du montant payé.

    #36555

    Frédéric
    Admin bbPress

    Bonjour

    Le forum est destiné a l’aide et ENTREAIDE des utilisateurs du Evolution X pas au support direct de DDLX

    Nous intervenons sur le forum de support dans notre temps libre…

    si vous avez besion d’un support technique précis ouvrez un ticket sur le centre de support

    Support

    Professionnel du web depuis plus de 10 ans et Fondateur de la société DDLX Multimédia en 2007 - Les champs d'expertise de Frédéric sont : La création web | Web-Marketing & Communication |Wordpress | Woocommerce | Prestashop | Hébergement Web - Contact : TEL : 04 67 17 13 74 - Email : contact@ddlx.org

    #41105

    Repitol
    Membre

    Bonjour

    moi aussi j’ai ce problème d’erreurs dans les logs du site utilisant EvolutionX qui plombent considérablement l’hébergement. Le site est sous PHP 5.6.30 Le module est à jour et le fichier ddlx-evolution.php a bien été vérifié et contient ce qui est indiqué par Frédéric

    mais j’ai les erreurs
    Undefined offset: 1 in /var/www/monsite/web/modules/ddlx_evolution/ddlx_evolution.php on line 60
    Undefined offset: 1 in /var/www/monsite/modules/ddlx_evolution/ddlx_evolution.php on line 68

    Comment corriger ce Undefined offset: 1 ?
    Il y a un appel qui se fait de travers le développeur devrait pouvoir nous trouver ça non ?

    Merci

    #41444

    Repitol
    Membre

    Bonjour

    A tous ceux qui ont le souci de Undefined offset: 1

    solution : corriger dans modules/ddlx_evolution
    le fichier ddlx_evolution.php comme ceci

    Remplacer chaque fois qu’on la trouve la valeur

    $serverTabSplit [1] != null

    par

    isset($serverTabSplit [1])

    plus d’erreur dans les logs et le module fonctionne très bien

    merci à Reivax962 qui m’a donné la solution sur le site commentcamarche en 5mn et gratuitement

    pas la peine d’attendre la solution de la part du support DDLX qui n’a pas été capable de donner cette simple solution après plusieurs mois alors que nous avons acheté le module (payant à l’époque) >:(

    • Cette réponse a été modifiée le il y a 1 an par  Repitol.
11 sujets de 1 à 11 (sur un total de 11)

Vous devez être connecté pour répondre à ce sujet.