Toutes mes réponses sur les forums

6 sujets de 1 à 6 (sur un total de 6)
  • Auteur
    Messages
  • en réponse à : Erreur dans l\'installation de Evolution X #36553
    Yvan
    Membre

    Bonjour,

    Je n’est toujours pas accès au serveur de licence, j’ai acheté le module lundi 25 février, depuis, je n’ai eu que des ennuis à son installation.

    J’ai réussie à remettre tout en fonction, sauf les photos que je vais devoir appliquer sur chaque article… (Voir mon article plus haut)

    Mais le module Evolution X ne veut pas prendre la licence que vous m’avez fourni. Depuis 5 jours impossible. Pas de réponse de votre part. Que ce soit par Email, ou sur ce forum. Je ne peux utiliser Evolution X ce qui m’empêche de travailler actuellement. Mon site est stoppé depuis le 22 février, nous sommes le 26 février…

    J’ai déjà désinstallé et réinstallé le module, rien n’y fait…

    SVP, si je ne peut obtenir ce que j’ai payé, je demande le remboursement du montant payé.

    en réponse à : Erreur dans l\'installation de Evolution X #36552
    Yvan
    Membre

    J’ai réinstallé une vielle version que j’avais en sauvegarde 1.5.6.1, puis importé les données que j’avais en backup de la 1.6.1.2

    J’ai fait un update de mon prestashop vers la 1.6.1.4, qui a fonctionné, juste perdus les images, ce qui est déjà pas mal, mais comme j’ai tout annoté sur mon HDD, je ne vais pas perdre trop de temps.

    Cependant le module DDLX évoltion X me redemande mon code que j’ai reçu.

    Quand je le mets, un message d’erreur « Impossible de joindre le serveur de licence »

    J’espère que je ne suis pas reparti sur une autre galère.

    Merci de bien vouloir me permettre de travailler un peu.

    ça fait quand même 3 jours que je me bats pour refaire tourner mon site, juste pour l’achat de Evolution X .

    Auriez vous une solution, SVP

    Yvan

    en réponse à : Erreur dans l\'installation de Evolution X #36530
    Yvan
    Membre

    A la désinstallation de votre module Evolution X prémium, mon site ne fonctionne plus.

    un message d’erreur.

    Fatal error: Class’Adapter_ServiceLocation’ no found in home/ravoni/public_html/config/boostrap.php

     

    Je ne peux plus rien faire, même plus d’accès au backoffice. C’est la première fois qu’un module me cause autant de problème !!!!

    Quelqu’un aurait une solution, pour que je puisse au moins retrouver mon site comme avant ?

     

    Merci

    RY

    en réponse à : Erreur dans l\'installation de Evolution X #36526
    Yvan
    Membre

    Je viens de le faire, mais c’est encore plus grave, un autre message d’erreur apparait.

    Voir ci-dessous :

     
    <p style= »margin: 0cm 0cm 0pt; »><u></u>Notice: Undefined offset: 1 in <b>/home/ravoni/public_html/modules/ddlx_evolution/ddlx_evolution.php</b> on line <b>60</b></p>
     

    De plus mon site n’est plus fonctionnel, le menu des catégorie est complètement en colonne verticale et le message apparait également sur le site, tout en haut.

    Et la clé d’activation ne peut toujours pas être insérée ???

    Cordialement

    en réponse à : Erreur dans l\'installation de Evolution X #36518
    Yvan
    Membre
    Attachments:
    en réponse à : Erreur dans l\'installation de Evolution X #36517
    Yvan
    Membre

    J’avais oublier de mettre les messages d’erreur. le deuxième est le même.

6 sujets de 1 à 6 (sur un total de 6)