La mise à jour de l’éditeur de thème pour Prestashop 1.6 est prévu dans un avenir proche et sera fourni gratuitement aux acquéreurs du EVO6 ayant fait leur achat il y à moins d’un ans. 

Nous attendons cependant que Prestashop 1.6 soit réellement stable pour travailler sur la mise à jour. 

En effet ayant le souci de bien faire, nous ne souhaitons pas travailler une mise a jour du EVO6 pour un Prestashop 1.6 qui présente à ce jour (04/2014) plus de 400 bugs.

(Voir bug tracker prestashop ici : http://forge.prestashop.com/browse/PSCSX)

400bug

 

Nous estimons d’une part que ce serait encourager les utilisateurs à utiliser pour leur E-commerce un Prestashop qui

 

– n’est pas encore stable selon nos analyses

– peu documenté,

–  non compatible avec de nombreux modules et thèmes des versions précédantes.

 

D’autre part il est fort probable qu’en faisant la mise à jour du EVO6 maintenant,  nous ayons à la refaire au prochaine mise à jour de prestashop 1.6.x

 

Pour ces raisons nous préférons attendre une version moins buggé de Prestashop 1.6 pour mettre à jour le EVO6. 

Nous vous invitons d’ailleurs à être prudent, à rester sur prestashop 1.5 et attendre les futures version de Prestashop 1.6 avant de faire votre mise à jour.